[bug] online-go doesn't load on chromium 36.0.1985.125 / archlinux updated

It keeps showing the “Connecting to online-go.com” animation and never loads

This post was flagged by the community and is temporarily hidden.

Maybe update? Version 36.0.1985.143 on arch is working good over here

maybe pull up the javascript console and see if you any errors @bercio ?

GET https://a00ce0086bda2213e89f-570db0116da8eb5fdc3ce95006e46d28.ssl.cf1.rackcdn.com/4.0/locale/countries_en.js net::ERR_CONTENT_DECODING_FAILED            (index):1751
This appears to be Chrome ogs.4.0-792-gd15ff21.               min.js:1509
Uncaught TypeError: Cannot read property 'push' of undefined                                ogs.4.0-792-gd15ff21.min.js:1767
Welcome to OGS                                               (index):1757
Uncaught Error: [$injector:modulerr] Failed to instantiate module ogs due to:
ReferenceError: user_view_control is not defined
at cfg (https://a00ce0086bda2213e89f-570db0116da8eb5fdc3ce95006e46d28.ssl.cf1.rackcdn.com/4.0/ogs.4.0-792-gd15ff21.mi...<omitted>...5)              ogs.4.0-792-gd15ff21.min.js:257
Starting download at 1171 ms                                 (index):1706
Emitting cs_preferences_get                                proxmate.js:19
Emitting cs_storage_get                                    proxmate.js:19

This the javascript errors. I updated and nothing changed. Thanks for your quick replies !
P.S.: I cleaned cache and cookies, re-logged in and now everything works on chromium too.

Phew! Interesting though, if I had to guess it sounds like the countries_en.js file got cached but some how a corrupt version or something… not really sure how that’d happen since it’s just a simple static file, but that’s what the logs seem to indicate. So when I reckon that’s why clearing your cache worked. I imagine a shift-reload would have solved it as well in this case… well at any rate, glad it’s working for you again, let us know if you have any more issues :smiley: