Can not disable profanity filter

Today I saw some of my words obscured in game chat as well as on the chat page.
This surprised me, as I’ve always had the word filter turned off. When I check my settings, it says “Disabled” as well.

I asked around and other users do not suffer from the same problem.

It does not matter which browser I use. The setting is also ignored when I log in using Edge. I have never logged in to OGS with Edge before.

I tried multiple combinations of page-reload and “turn it off and on again”, all fruitless.

Dear developers, please investigate :slight_smile:

Edit: couldn’t help but notice that the people who had it working fine have site supporter status.


me too, at least on firefox havent tested it on other browsers yet.


pinging @anoek

Heya all, this is being tracked here:

I see the problem, I’m gonna fix it up real quick.