Could not create a custom game in swedish language settings

I have always had my settings turned to Swedish language on this web page. Since yesterday, 3 mars, I have not been able to create a custom game. When I press the custom game buttons I get a pop up saying that there was a error and nothing more.
I could join games and use the quick game finder.

Today, 4 mars, after changing language to English I could create a custom game. Everything worked as normal.
After I changed back to Swedish, I could still create custom games.


You say it works now right?

Let us know if you are able to reproduce the issue! (With specific steps if possible)

Today, 5 mars, I could not start a game again.

I opend ogs with having swedish as standard language. I tried to change language back to english and then to swedish again. That did not work.

When I press create custom games. The create custom game window pop up.

When trying to start it this window pop up:

I tried to start a unranked game. With the same settings:

And that works. After I press “Skapa öppen utmaning” it works as expected and I start waiting on a challenger.

The problem here is that you can’t play a ranked 19x9 game. There should be a more descriptive error message though…

Oh, that is true. I played some games yesterday against a friend. And only read that it was 19 and expected it to be 19x19.

Thanks for noticing that :smile:

1 Like

But now when I tried to reproduce the error it automaticaly change my 19x9 into a 19x19 game.
So something where still strange that it allowed me to have ranked checked while still having 19x9.