How to control size of message dialog

i have poor vision, so i increase the size of things in the browse window.
i was having a conversation with someone and somehow moved the dialog down.
now the dialog is not visible when i zoom. if i don’t zoom, i can not read the text.



I think you are talking about the private chat window. You can drag the window. Click and hold the mouse on the username and move the PM to another position.

It’s also possible you minimised the PM. There should be a rectangle shape in the top right of the PM subwindow. If you click on the rectangle, the PM should pop up again.

Sometimes webpages have trouble with zooming, because of the way they are setup. Instead of zooming in on the webpage, you could zoom externally (thus not affecting the page), with the Zoom tool (under System Preferences > Accessibility > Zoom) if you use Mac OSX or the Magnifier tool (under Settings > Ease of Access > Magnifier) if you use Windows.

Actually, now that I have discovered these, I find it quite useful even without poor vision

When there are accessibility problems, I’d like to fix them rather than relay on workarounds. If the site is set up in away, that doesn’t allow you to zoom easily, I’d like to fix it.


That’s indeed always the best path to take for websites, but unfortunately not all websites do this, so external tools can be helpful as well.

The chat window indeed disappears out of the window when zooming in, since its top & left position is in absolute values (px). Perhaps these should be done in percentages instead.


thanks for the replies. btw, i usually used chrome for ogs.

moving the dialog box was not the issue, it was just too small to read. i have rebooted a number of times, and the now the message box is a reasonable size.

by zooming in a lot, i can get it to be real small and goes off screen when zooming some more. seems like closing the browser and restarting it fixes the size. seems like something is overflowing maybe when zooming to a very small or large size.