I can't seem to be able to delete a group

Hello :wave:

I would like to delete a group I created a while ago, but I can’t seem to be able to do it. It only shows an error. Is this a bug or something else? Sorry if this is a bother :sweat_smile:



Weird… @anoek I can’t delete it either…? any idea what the hangup could be? OP is the only group member…

@BHydden and @WeiqiGO0 I could delete a group before but not sure if it still works now, maybe try refreshing the page

I can delete groups too, that’s not the issue… it’s this specific group

I tried to delete it again now … Same result as before - I can’t delete it.

1 Like

In the meantime, if you need to create another group before the issue is resolved and can’t because you have too many, let us know. :slight_smile:


@WeiqiGO0 you can unadmin yourself and then leave the group because I don’t think it counts in your group amount

What happens to the group if there is no admin then?

Nothing there is just no admin

Same problem, I can’t delete a group a created a few days earlier: https://online-go.com/group/6369.

I get “Server Error (500)”

Just unadmin and leave.