yarn install v1.22.5
[1/4] Resolving packages…
[2/4] Fetching packages…
error email@example.com: The engine “node” is incompatible with this module. Expected version “>=10.17.0”. Got “10.16.0”
error Found incompatible module.
Any ideas? This is from a clean clone of devel
Curiously, it also happens on older commits that were working before.
Actually, the answer is obvious: time to update node
… now if only I could remember what I use to do that
(Ah, yes, nvm)
FWIW the production systems always use the latest LTS, which right now is 14.17.0 and on my development environment I use whatever the latest Arch linux packaging system gives me, which 16.1.0 right now
This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.