Sound issue? or missing setting?

Whenever I click onto a correspondence game, I am greeted with a sound. Digging through the settings I cannot find an option to disable this. The sound appears to be the same as the stone remove phase sound.

This is either a bug report, or a request for help in locating the appropriate setting. As I wish to disable this sound.

Windows 10, Microsoft Edge chromium.

1 Like

Doesn’t Master volume = 0 help?

Link to sound preferences:

I would still like to have the other sounds. I am wanting merely to turn this sound que off

Can you describe more clearly what “click onto a correspondence game” means?

What exactly are you clicking?

It occurs if i click on the game from the homepage, profile page, or if i click the marked stone in the top right that denotes it is my move in a game.

Huh. I don’t think we have a sound for that purpose. I don’t get a sound in those instances.

What does it sound like? I mean - what exactly is the sound?

1 Like

the sound is the remove stone phase sound

Does it help to turn off that specific sound:

turning that particular sound off does not affect the problem, just tested