Sound level resets at level > 0

I play in Safari browser on my iPhone. And every time I open browser, sound level resets on level little > 0, after I set it at 0 at last time.

It’s very annoying, because usually I listen music, and it brakes by loud stone hit.

I mean sound level on site, not in my phone.

Yea, the default volume should be turned down from 50% to maybe 25%, it’s really loud.

Personally, I blocked all the stone clicky sounds.

1 Like

Happened to me in Chrome for a couple of months. Then it just stopped all of a sudden.


I concur :pray:

I guess, sound level must be exactly same as I left it on my last time, isn’t it?

What can I do to ask developers to fix that?

It only lasts as long as your cookies.

1 Like

Just to be sure we are not overlooking something, did you save your sound settings? Next to volume slider in the game panel is a little save icon. If it is not pressed the adjustment is reset after the game.

If you save it it should last until you (or some privacy addon) delete our cookies.

1 Like

It must be not so hard to attach this settings parameter to user’s profile, like ladder position or board color.

So, how can I send this suggestion to developers team? (I’m new in this forum :blush: )

Thank you so much! I didn’t know that…

There is no that button in mobile version :unamused:
Or I miss something else?

You can change it browser wide on your settings page

1 Like

That’s interesting, I’ll see if i can reproduce / fix it tomorrow.

Useful, thanks!

Nah Eugene fixed that it auto saves now.

Bollocks, appologies for the horrible misinformation then. Seems I can’t keep up with how fast we are improving :smiley:


Yeah anoek and Eugene have been smashing them out recently :stuck_out_tongue:

I wonder if this “improvement” caused the person’s problem though. As aneok said, we’ll look!

(Could be another case of 0 is false :smiley: :wink: )

1 Like

Just to confirm: there’s definitely something wrong with saving sound = 0

All other settings save properly. That’s why when you slide the volume control slider in the game dock down to zero, you end up with getting volume=1 after browser reset - the zero value didn’t save.

I’m still looking at what’s causing it, just confirming it is reproducible.

It also seems that if you use the settings slider shown by flovo then it “sticks” @sheld


flovo 4 OGS Team!


FTR, this is fixed as far as I know. That is to say, I submitted a fix and it’s deployed, so if anyone is still having this problem, then it’s something different that I haven’t seen yet.

(Mentioned because I saw a question come up in chat while I was offline on the topic)