Translate into English

#1

Dear developers,

While I was playing a correspondent game I was with my cursor in the chat environment and than I touched the right part of my mouse and by accident I clicked at “translate into English”.

Now all the comments are translated in English and also when I make a new comment in Dutch it is directly translated into English.

How do I stop this

0 Likes

#2

When I reloaded online -go.com all commens were again in Dutch, so roblem solved

0 Likes

#3

My suspicion is that this is done by your browser. If you’re using Chrome, and you right click on a page, there is a menu “translate to English”, and there will appear an icon on the right of the address bar. By clicking on that icon you can change language settings:

4 Likes

#4

In settings > goto profinity filter with your router admin panel and change the language.

0 Likes