Various problems in Safari 12.1

#1

Since I updated to the latest Safari (12.1), I’ve had any number of issues with the OGS site which didn’t happen before. For instance, I often get the “New to Go?” banner even though I’ve dismissed it many times, and often get a “Could Not Connect to Notifications” error when coming back to the page.

For what it’s worth, I’ve enabled all permissions for the site in Safari’s settings (no content blockers, etc.), and have already tried deleting all cookies for the site then starting again, but to no avail. Anyone else running into this? Things work fine in Chrome, but Safari is my main browser.

Also, no problems in mobile Safari in the latest iOS…

0 Likes

#2

+1

edit: Think I found the solution, In Safari go to (This is in Dutch but should work for you too…) the option below Preferences…

38

Then you get a pop up and you need to uncheck the second on. As it is on the screenshot below I don’t get the “Unable to load notifications pop-up.” anymore Good luck!
05

0 Likes

#3

Thanks for the suggestion! It turns out I had already unchecked that option, but still run into problems. I too had thought it may be related to these settings, but it doesn’t seem to. It’s strange that it worked just fine in the previous release of Safari. Several times now I’ve tried deleting all OGS cookies and cache, but still I run into issues. :thinking:

0 Likes

#4

You’re right. Just very temporarily fixed the issue :thinking:

0 Likes