Mobile OGS clicks wrong place on board

Couldn’t have said it better myself @smurph

From my own personal experience, I used to play on my phone’s browser on a daily basis and never encountered this problem.
Ironically, I sometimes face this problem here in the forum on my phone, where I am unable to click the “submit” button on a post. But I’ve found closing and reopening the browser resolved this.

1 Like

Zoom is an incorrect assumption, because why wouldn’t people use the full board in view? I certainly do with 9x9 and other small board types.

Thank you for informing me about the submit function, it works around the issue.

I must insist that with Max power savings on android there is a problem, and I warmly coax testers so test this out thoroughly.

Any more questions, I would gladly answer. Thank you very much, Adam.

You didn’t mention whether you’ve tried the steps and whether they worked.

  1. If zoom level already is 100%, set it to 110%, then back to 100%, refresh.
  2. Test.

In tech, it’s not about what should or shouldn’t work, it’s what does. If you have power saving on (do you mean bandwidth saving perhaps?) and you’re convinced that’s the reason,… simply do abovementioned steps. If it works afterwards despite ‘power saving’, that can’t have been the problem.

And how would this be done with Android?

  1. Enable zooming gestures if you haven’t already.
  2. Use the zoom gesture. Apart=zoom in, together = zoom out. The % shows in your browser - the field where you enter URLs - on the right side.

Refreshing might work differently on your phone from how I’d do it on mine but what I do is to press on the top 1/3 of the screen showing the website, then keep pressing (lightly, of course :smiley: ) and move my finger down, then release.

@smurph - I’m not gonna waste my time, please read this again until you understand it.

It does not.

I only am interested in actual Android owners to respond to this thread. Have a nice day.

From your overly defensive replies I gather that you’re frustrated because you’re not very familiar with your own device and perhaps ashamed that it was a ‘user error’ instead of a technical fault. That’s fine, and if the workaround is all you need, the better.

FYI, my device uses Android but we probably don’t share the brand or model of the actual phone.

Just keep in mind that you should probably not be hostile to people who just took precious time out of their day to help you, because the more people you treat like this, the fewer will help you in the future.

3 Likes

Just tried it myself. This is a bug of the Samsung Browser.
It is independent of the power saving settings.

If I zoom in, the stones are placed at wrong locations.
This doesn’t happen in Firefox for Android.

I would recommend to use an other Browser.

Have a nice day.

2 Likes

I am defensive? You have done nothing but to call people stupid. First you assume the user hasn’t zoomed out correctly, which is (not true?). Second, you lecture people on “in tech” which is condescending, I am a tech genious, and do not need fools to explain conpects idiots understand. That is just being disgusting. Third, you have again claimed that I am not “familiar” my own device.
I just showed you a feature that you wheren’t aware of

For the last time, there is a problem in Max power savings that need no be addressed.
I’m not backing down from this point. Atleast twice today, the wrong move has been submitted.

Just take a deep breath please, I will unlock the topic again shortly, but please stay on topic and avoid the vulgarities, it will not help in any way :slight_smile:

Thank you

Understood. Unfortunately there are no other browsers available in Max power savings that I am aware of currently. It would be very inconvenient to research how to “hack” this.

For some reason the assumption arose that I was not fully zoomed out. There is no other option that would be logical, which is why I got frustrated.

I apologize to the admins and non-trolling users. I am not intellectually impaired in any way and do not enjoy doubts of such ridiculous nature taking up an hour of my day.
Have a great day.

So it wasn’t a “user error” then.

No, actually it was. I just tested it and it works as intended on ultra power saving mode. I did have this problem (off stone placement) before and I solved it by doing exactly what I described.

It reliably happens in Chrome when I zoom, and it’s probably because the javascript “board positions layer” does not scale proportionally to the “displayed board”. We can see the visible board is not automatically aligned with the stone placement layer if we rotate said visible layer.

No, actually it was. I just tested it and it works as intended on ultra power saving mode. I did have this problem (off stone placement) before and I solved it by doing exactly what I described.

So this person is wrong too?

I did have this problem (off stone placement) before and I solved it by doing exactly what I described.

So you understand that there is an issue. Your philosophy is that if a user expects something to work, and it doesn’t that they should do something different. Honestly: few people share that philosophy. Users use what works. If it doesn’t it might need some affection. Im aware that you disagree with that, but that’s not in my interest. 'Prende?

I’m not interested in your philosophy
I’m interested in things working smoothly, doing what I can to help out to do so.

No, he is correct. He says it’s got nothing to do with power saving.

And apparently the zoom in problem (read your quote of his post) also happens in the Samsung Browser. I’m not surprised because as I said above the root cause seems to be how the shadow layer is handled. I can’t test that on mobile because I use Chrome, but on my desktop the zooming works fine in Firefox so I’ll just take flovo’s word that it also does on mobile.

Yes, but he says that it has to do with the browser. What don’t you get?
Again: I’m not zoomed in :slightly_smiling_face:

Even if this is true, you clearly have no idea how IT suppprt works. You came here with a problem you couldn’t solve. Others here are attempting to help you, but have to start from the ground up to find which stage you’re having problems at and the best way to fix them.
Getting angry at the people you’ve asked help of is not very likely to encourage them to help you further.

4 Likes