Activate Zen mode by default does not seem to work?

In Chrome browser on both Macbook and iPhone, enabling the “Activate Zen mode by default” option does not seem to work for me. Clicking on a game seemed to start in the zen mode, then after maybe half a second it would automatically exit the zen mode.

@thebagelslinger @BHydden is this a feature you are using? Can you confirm any issues on your end?

What is Zen mode?

Further context that may be helpful: I noticed that for certain games it would enter and remain in the zen mode, but for other games it exhibits the behavior described above (in zen mode for may be half a second then exits by itself).

The mode where the controls are hidden.

If you’re able to share a screenshot with the browser console open following it “exiting zen mode” that might help.

1 Like

Here is a screen record of it happening on my phone.

1 Like

Missed it and couldn’t find it.
How can I switch on Zen mode by default?

Sorry if a total red herring but this and another recent issue are both Chrome on iOS problems. I know iOS has been troublesome in the post so maybe a related update/non-update?

It’s down the left hand side of the seat, in the panel near your foot.

(Actually, it’s about 3/4 of the way down the Game Settings, just before opacity sliders)

1 Like

I can confirm I have the same problem: the “turn it on by default” switch seems broken (Mac, Safari)

1 Like