AI analysis not visible (SOLVED)


I recently changed my phone and left the Apple world to come back to Android. Now I have a Samsung A40.

Chrome works well but we know there are some problems with analysis and moves history. So I’m using the default browser provided by Samsung which manages correctly analysis but… when a game ends, doesn’t show AI analysis. I’m using this phone since about a week but I didn’t notice that until today.

Is that a known bug? Or what?

First I’m hearing of it.

On Samsung browser:
(Internet Samsung v

On Chrome:



On my device it’s there
Oneplus 6
Samsung Browser version

1 Like

On my device it’s there
Galaxy S7
Samsung Browser version

So it must be some local setting on my phone.

Any idea?

I don’t have the slightest idea what it could be.

Let’s guess around a little.

  1. do you use any adblocker?
  2. Have you changed any settings of the browser.
  3. Is the problem reproduceable? (Does it always happen)
  4. Is the AI analysis available when you open a concluded game (from your history for example)
  5. can you check if it happens for live games as well? BHydden and I used live games when trying to reproduce.
  1. do you use any adblocker?

I think so, but I can’t find it now. I think the browser itself asked me if I wanted to use one in my first setup. I was prompted with a list and chose AdBlock+

  1. Have you changed any settings of the browser.

I was prompted for many choices.
I have cookies enabled. I have also “anti-monitoring” enabled.

  1. Is the problem reproduceable?

Yes. It’s the same for all finished games.
I don’t see the top changing moves nor the full analysis when available

  1. can you check if it happens for live games as well?

I don’t have live games

I found AdBlock and added OGS to the white list.
It didn’t change anything

Is the AI thing inside some kind of box or frame?
It looks like it’s a whole piece of the page missing

You appear to be missing the whole div.AIReview which is odd, because apart from divs being used everywhere, it also contains elements that are just plain text that should have no technological reason not to render.

Couple things you could check:

  1. Try toggling this option from the game page (If enabled, the text will read “Disable AI review”)

  2. Inspect this option in your site settings (it should not be checked)

I’m able to reproduce similar results to yours by toggling either (and on further testing they appear to be directly linked, meaning you only need to check one or the other).


You nailed it!
I must have clicked that option inadvertently, probably from a game page, on the phone.
Now it works fine.
Thank you.


Yay! I’m glad we finally got there!
(honestly, I’m a little embarrassed I didn’t think of it earlier) :stuck_out_tongue:


Me too. I never used that option, so I didn’t think of it.

Also it’s very easy to do it because you are on a local page (a single game) but the option is global and there are no confirmation or whatever: you click, you get it. Also the writing doesn’t change much.

Well, now I know. It won’t trick me anymore! :wink: