AI review behaves weirdly

One of my games just finished, and the AI review won’t run properly, it seems like it’s processing but doesn’t give out anything; also it shows as level II for some reason (it’s level I for me).
I tried to run it on a game that finished yesterday, same thing.
It run properly on a game that finished on Saturday, I remembered and went back to check, it still shows OK.

Anyone else or just me?

Link? I just visited the two games from July 13 and 14 (the ones that were lost resp. won by timeout), and there the AI review shows the usual curve.

Yes, these two games, and
Yesterday the curve showed but not the individual moves (the coloured ones, with the percentages). Today they show as well.

But it’s still a II AI review, is this a glitch or something? It should be I. All my games before that are I (OT, I so prefer the I with the thingies, it shows like ll as in llama :frowning: ).

Oh congrats your 21k


(my rank spiked with 3 wins or something)
keep anoek as busy as possible

(and away from the ranking glitch). :stuck_out_tongue:


Try clicking the “Full AI review” button, and reloading. That’s worked for me. But I don’t see why it doesn’t always automatically AI review the games.
Also how did you only get level 1? I’m donating the minimum possible amount and I get 2.

1 Like

I always got level I until now. :woman_shrugging: