Associations box bug


Today I edited my “associations” section in the settings\account linking form.

Here is how I entered them:

Then I went to my profile page and saw a new box with those informations in it.

I then changed my language to Italian and the box disappeared.
I thought it could be a language settings bug, but since then I can’t display that box anymore, whatever language or settings I choose.

How is that?

I even tried to display that box on someone else’s profile, but I can’t find a user with that box on.

Looks like someone just switched that box off while I was tinkering with my settings! :slight_smile:

A full reload of the page didn’t change that, nor closing and opening again my browser (Chrome Versione 107.0.5304.88)

Is it possibly something to do with having selected the italian go federation in the box above the Egf one, but leaving the pin rank unchosen?

That would be my first guess. I can test it in a bit.

1 Like

At first they both appeared without problems.
Then I changed language and the whole box vanished.

Edit: I added an id and rank but nothing changed.
BTW I don’t see it also on my phone.

1 Like

They show up and disappear for me when i toggle it on and off, but I also don’t change the language very often.

It’s funky that changing the language back to where it worked before wouldn’t fix it, if the language was the problem.

What about toggling the two options. “Show this info” on but “only show ranks” off, and vice versa.

I think you have to refresh the profile page after changing a setting.

Edit: I can also see your associations listed on your profile in both safari and chrome.


Edit2: even if I change the language to Italian


1 Like

Now I see that too.

I’m confused.

Edit: I see now how that box is related to the option of hiding ranks. If you don’t want to see ranks, then it’s appropriate that you don’t see also those defined within associations.
When I hit the button “show rank” also the associations box appears.

This could explain why I couldn’t see that box on whatever browser or device: I always have ranks hidden.

Now I wonder how could it appear the first time!
I’m quite sure I didn’t press the “show rank” button at that moment.

Today’s been a hard day.
I should sleep on it!

1 Like

That can be the default setting, until you play with