BUG: my game has flipped to private and won't let me view it anymore

https://online-go.com/game/3826969 is flagged private.

i could be remembering wrong about creating it as a public game, but that’s not the interesting bit.

the interesting bit is: I cannot view it, and it’s one of my games

what happened?

…aaaand it’s back to normal again.

Glitch in the Matrix?

…and it’s decided to be private again.

Same Problem here… Its a private game but now i cant open it myself…

1 Like

So, yeah. Still using Chrome, it behaved itself for a few hours (I could see it! and I could play!), and then again just now it:

Hey, I’ve got what might be mistaken for a workaround!

a) fire up Firefox and browse to the broken game
b) it’s not wrongly private in this browser! play a move.
c) tab with the same game in it back on Chrome suddenly is not wrongly private either.


1 Like

…just tried it again, because the workaround turned out to not be a workaround.

so, neither firefox nor chrome.

I recently created a game (this one: https://online-go.com/game/6047643).
The fact is that lately I’m not able to open it anymore, as when I try to, it says:
"This is a private game"
and doesn’t let me in, and see the chat or the stones on the goban either.

Is it a bug? Could someone fix this for me, please?

Thanks. :slight_smile:

1 Like

Nevermind, seems it has been auto-solved.

Still, I’m facing problems with the server today: it takes forever to connect to a single game.

Same problem, with several of my games over the last few days -

1 Like

I’m also having the same problem for a certain game, and the problem comes and goes.

1 Like

As @orin.harris says, the same problem happened again on the same game. :disappointed:

1 Like

see also: BUG: my game has flipped to private and won't let me view it anymore

Same problem. Game is legitimately private, but it won’t let me or the other player in. Hitting refresh repeatedly eventually solves it.

1 Like

(merged two threads about the same problem)

This is pretty strange guys, we’re trying to get to the bottom of it. Sorry for the troubles :frowning:


Don’t know if it can be of any help to devs, but I noticed this:

  • if I try to enter directly into the game from the miniature in my homepage, there’s the “private game” issue;

  • the same happens when I try to enter via the black notification icon in the upper right, and the game is the first one in the list;

  • instead, I have no problems if I I try to enter the game via the notification icon and the game is not the first in the sequence.

1 Like

doesent matter which browser I use, tested chrome/IE/firefox and a mobile browser… Reloading the page with patience two or five times helps… maybe some login/game id check failure… ?! Im sure you will handle this sooner or later. Thank you for working it out anoek!

1 Like

Same thing, i have 1 private game, where i can see the board but not stones nor player names/time.
I can see stones in thumbnail though, there is still the “this is a private game” blocking the middle

1 Like

Still happening. Per @PopVulture refreshing and refreshing and refreshing and refreshing and refreshing sometimes gets the game to load properly. Per @gorgono there is no particular browser or platform that is better or worse.