Bug : Unable to create moderator reports on iPad - cannot select reason for report (menu doesn't function)

Hi, another OGS user mentioned this to me :

re-rick: maybe it’s a bug,when I report someone,I can’t choose the reason
re-rick: I can’t click on
re-rick: I meant,nothing after clicking on
re-rick: is it because I use an Ipad?
re-rick: of Apple

Here is a screenshot of the issue from them :


Have they tried on Safari? First guess is that it’s a browser issue (baidu?) not the iPad.


Hmm - it appears we’re missing translation on the Report form, as a side-issue :woozy_face:


The translation is supported, so it must just be waiting for one to be supplied for this language.


Thanks all! ^^

Perhaps an issue of missing translations then, as I can see the menu in the French translation I use, and they said that the same issue persists when using Safari.

1 Like

Edit : I’ve tried changing the language myself to test it, and the menu is functioning for me on a Brave browser on Windows 11.