BUG with Mozilla Firefox

When its my turn to play, and hover with the mouse over the board (or go into analysis mode), it always appears a translucent stone wherever you hover your pointer over to help you visualize the move right? Well, now it stays there permanently. by just moving the pointer around the board it starts filling with these transculent stones and thats really annoying and distracting. I tried on chrome but there its fine. Whats the issue?
Hope u guys can help me. cheers!

I’m assuming that refreshing the browser does not clear this error.

What OS and which version Firefox are you using?

As a separate data point, I’m connecting from Windows 7 Enterprise using FireFox 44.0.2 and I did not see this in the correspondence game I just played in.

i use a mac, and my firefox is up to date. I happened all of a sudden maybe a week ago, maybe check again when firefox gets updated…

FWIW, I just fired up Firefox and tested, but could not replicate such phenomena.

  • OS X 10.10.5
  • latest Firefox (version 44.0.2)

Do you, perchance, use any odd plugins?

1 Like

I updated or deactivated some plugins, deleted some addons, but still the same… :confused:

Well, since I can’t replicate the phenomenon with latest FF on my iMac, I’d guess it must be some odd thing on your side …

I’d recommend trying these:

  • Log out, delete cookies, log back in (you’ll have to re-create all your settings!), try again.
  • Temporarily disable all your FF plugins and try again.

did all that, still the same :frowning:

Weird … I guess then @anoek and @matburt may have better recommendations — or questions —for you.

I can’t reproduce this either on El Capitan with 44.0.2

Do you have any errors on your javascript console?