Cannot download SGF file from review

Hello!

Earlier this week my go club met and had a discussion about one of our recent tournament games. Unfortunately, something seems screwey with downloading the review we did of the game. We would like to distribute it to the other members of the group, add more detailed comments, and clean it up a bit. For some reason I’m getting an error. When I try to download it on my computer I get “This site cannot be reached” and “ERR_INVALID_RESPONSE.” I tried this on mobile as well, and was able to get an .sgf which wouldn’t open with anything.

This is the review in question: https://online-go.com/review/558074 Looking at the support posts, there seems to have been a similar issue from earlier in the year, but I’m not sure how the problem was resolved.

Thank you for your help!

This looks like it’d probably need to be looked at by the admin - pinging @anoek

2 Likes

Maybe the problem was not yet resolved. I’m also having problems downloading review SGFs.

Could you post some details such as browser and system? I was able to download the SGF file fine using Chrome

Certainly. Lately, I was trying to download the following review with comments:

System: Win10 and Firefox, though I also tried with Chrome.

When I try to get the result on the command line, I get the following:

curl https://online-go.com/api/v1/reviews/648805/sgf
Error: TypeError: Cannot read property ‘replace’ of undefined