Can't log in?

I lost access to my old account (Fadasa). Whenever I try to log in, I just get the extremely helpful “an error has occurred”. I made a new account so I could ask what that means.

It looks like my old account is still there, but it’s not showing any recorded games, which is weird, because there should be quite a few from several years ago.

1 Like

I will take a guess. Since it was last active “several years ago,” I suspect that someone wanted that name. Usually, if an account has been abandoned for four or more years, and the name is requested, the mods would anonymize the old account (because the games are permanent since they involve another player) and give the name to the person who requested it. Naturally, the new name owner would set a different password since it is actually a new account with an old name. I know that this was done in the past as I have described, because I saw it when I was moderating. Sadly, it appears that in your case, the new player has yet to play a game.

I see games associated with the account. Have you tried a password reset? There’s an email associated with the account so that should work. If not message me and we’ll get it worked out.

Boo-urns. If someone else stole my account, then I guess I’ll just keep using my new throwaway account. I kinda miss having my game history, is all. Also, who took the name ‘fadasa’ from me, and then proceeded to never use it? Was it just out of spite?

I did try a password reset; I just kept getting “an error has occurred”. Which isn’t exactly helpful.

Hmm, I’m not seeing the errors server side, I’ll have to dig further.

Regardless, I’ve messaged you with a new password for that account. Enjoy!


What I described was not someone stealing your account. It was your account NAME being transferred to a new user when your account was regarded as abandoned. In that hypothetical scenario, your account would still exist under some anonymized name. BTW, I am not endorsing that process, just describing it.

I have looked at it twice, on separate days, and see no games. The OP also said he saw no games. Perhaps the account is buggy somehow.

Private games?

In the past, private games would still show up in the list, but could not be opened. If that has changed I am not aware of it.

Ah, ok, I wasn’t aware of that.

They are all private games which is why you’re not seeing them in the list

1 Like

Thanks for the information. However, that doesn’t explain why the OP can’t see them, unless my hypothesis above is true and the account we are looking at is not his account.

OP was viewing the account from another account, hence the private games not showing up. Once logged in under the Fadasa account they should show up.


I logged into the Fadasa account, and changed the password - but then I happened to see the email address associated with that account, and it’s not one that I’ve ever used. So I logged back into this account instead. I might have forgotten which account I used to use. Well, I guess I’ll just start from scratch.

1 Like