Can't see stones or lines on the board

I can’t see any stones in any of my games, or even the lines of the board…

Try restarting your browser maybe?

Thanks, but I’ve tried that. I’ve restarted my computer as well.

Screenshot would be welcome, we also need more information on browser and os. Also check your zoom level.

I’m using chrome as my browser, and having Windows 8.1. Thanks.

Hm. I just tried it in chrome, win 8.1, and everything was looking good to me.

Can you try opening ogs in an incognito window? (Incognito windows don’t run any plugins by default, so that’ll help answer the question of whether a plugin is interfering). To do this type shift+ctrl+n and go to

If it works it’s a plugin that’s interfering and you can go though your plugin list disabling them one by one to find the one that’s causing the problem… if not then we’re gonna have to do some serious debugging.

If it doesn’t work, can you open up your javascript console (ctrl+shift+j) and report any error you see?

Hi, it was the extension and it worked fine it incognito. Seems a little strange though, as I’ve only got Adblock and that’s been there for several months, and not caused any problems before. Still, very glad to be able to play some moves. Thanks very much for your help.

Huh very odd indeed, that’s a pretty common one, I’m surprised we haven’t heard about it from others.

Mh… I also use Adblock (NOT “Adblock Plus”, to be sure!), but I have whitelisted :yin_yang:GS,of course.

So now I just tried and removed :yin_yang:GS from the White List, just to see whether it happens here, too. But no, everything seems fine, I can see the stones and I can see the lines.

OS X 10.8.5, latest Chrome.

Whitelisted :yin_yang:GS again.

Greetings, Tom

I have the same problem. However, disabling Adblock did not help. The display works on an incognito page though.

Edit : Restarting the browser did the trick.

not sure if this is related but for the past few weeks the UI has been adding weird phantom stones to the board (normally there’s a stone that follows along with the cursor). for a while the phantom stones would appear as after-traces wherever the cursor was. now if i click to place a stone nothing happens (tho the submit button changes). if i click the same spot the submit becomes “pass” and a phantom stone is left on the spot. :-/

oh, platform - Windows 7 Pro, Chrome 38.0.2125.111 with supposedly latest Flash plugin.
works fine on same box in Firefox with old Flash plugin.

I have same problem: I can’t see stones.
I uploaded this game to my library
and tried to view it

Other can see stones just fine.

OS Slackware Gnu/Linux
Browser Firefox 35.0