Disable blinking on correspondence games

Would it be possible to disable blinking of the timer on correspondence games? It’s very distracting and it blinks even when I have days left to play. Thanks.


As a temporary fix, you can enable Zen mode.

1 Like

As a temporary solution, perhaps, but in general it’s only good if I’m playing one game since it isn’t “sticky”. I would have to click in and out of zen mode each time I switch to a different game, which I do very often since I’m playing 16 games.


It appears that it’s only the tournament games I’m in that have this problem. Not sure though.

Yeah, blinking means the clocks are paused. In the case of your tournament, games are paused on weekends

I’d like to be able to disable the blinking while still seeing chat.


I agree, that blinking is quite distracting, I also dislike it (except hopefully soon for a blinking question mark or something for undo requests), an option to turn that off would be nice.


I agree - I posted a recommendation on uservoice


That fast blinking feels like it’s saying “notice this, this is important right now!!” which is the total opposite of clock being on pause for the weekend. Maybe just making the clock darker gray and italics would work better?


Please make the blinking stop.


We have a green dot when someone’s online, blank when they’re off…can there be a different static dot that is, say, yellow when the game is paused for either weekend or vacation time?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.