Double click input not working

“Double click” option does not work on Android tablet, chrome browser. It just shows a confirm button. And no, if I double click anyway it deletes the stone. Any idea?


Can you double-check on that device in the settings in your account that double-click mode is selected for the game mode that you are playing?

Many of the website settings, including this one, is device-specific rather than universal. Hence, for each new device you can have a unique settings, however the burden is that you have to sync up the other settings that you wish to keep.


Both live games and correspondence games are set to “double click”. I had a few games and checked the settings page every time, but it’s just the same. Single click and submit button work fine.

I deleted the cookies but that too doesn’t work. :confused:

1 Like

The suggestion from @yebellz is not about cookies but about settings of the browser (if i understood well) or even more general settings?

All our settings are stored in cookies, so they are one in the same.

Can’t you have a browser setting concerning double click blocked? It’s not about cookie then.

It’s not a system level double-click like you would use to open a file, it is a local setting that determines how the server responds when you click on the same coordinates twice.

I don’t really understand. If my browser setting make that double click dont exist, then the cookie will just never get it.

I’m not sure if double click works at all.

local storage

it is a local setting that determines how the browser responds when you click on the same coordinates twice.

I just tried this out (Android phone, Brave browser) and double-click works.

However, double-tapping (with your finger on the screen) does not work. You need to actually double-click, with a mouse. Not many people use a mouse on their phone or tablet so it’s kind of a pointless option for mobile devices.


@Groin There are no options for “double click” or “double tap” on chrome://flags

@Feijoa I see. So there’s nothing I can do on my side. Actually I tried to download Firefox and play a game there, but it’s just the same as Chrome.


In fact i tested and i don’t have double click working too! (Double tap would be the right wording)

Android phone with Opera.

1 Like