Error in redirection when game is accepted

When I put out an open challenge and it is accepted by someone, the app does not automatically redirect me to the game board.

I am instead redirected to a pic related and I have to press on the notification icon to got redirected to the game.


I’ve been having the same issue for the last two days

Who else is getting this? I’m getting it for Chrome.

I’m getting same behavior in safari and chrome. On multiple devices. I’m also seeing a lot more game timeouts… assuming others are having the same issue and not seeing that the game has started.

1 Like

I am getting same in Samsung browser

Probably time to ping @anoek


I have a feeling this is more widespread than just us… I’m finding that I’m cancelling a lot of games with people recently (especially new ones)

CLARIFICATION: I am cancelling them because my opponent takes too long to get into the game (I usually give 3-5 minutes before I cancel)

Hmm… strange. I saw this the other day and tried to reproduce it but had no luck.

Are there any errors in the javascript console by any chance?

I have gotten the exact same thing several times. I began getting it when I switched to Chrome (Mozilla fixed their Firefox to the point where it became broke). That picture posted by Nightofflowers is exactly what I see, except that the Black/White boxes (showing only “0 captures”) are to the right of the board rather than above it (which may be due to my 17" screen…old eyes).

My work around (it has worked so far) is to call up my profile, then select the game that is represented there. It immediately routes me back to the game and everything works fine from there.



No error, it seems


I’m having it too in many games and I can’t seem to load a demo board at all.
No errors in the console.


Ok I think I finally got it figured out, sorry about that! Thanks for the note there @pie.or.paj , the demo board not working hint pointed out the problem immediately :slight_smile:


Nice, it’s fixed for me now.