Full AI review not showing percentages on board

I’m not getting the usual marks on the go board signalling which was the correct move, win-pct loss of different moves, etc. Not even for key moves. Not even for games I had already analyzed before and for which I know I could see such marks.

I am a site supporter. My profile says so, so I assume it wasn’t a problem with payment or something of the sort.

I used both firefox and google chrome for this and both have the same problem. Tried refreshing the page several times, and enabling and disabling the review, with no luck. I tried both Leela Zero and KataGo and neither helped with that.

At first I thought maybe the review was just taking longer than usual, but given that I can’t see the marks even for my older reviews, I guess that’s not the reason why.

I assume it’s probably either a configuration error by me or a bug on the site, but I’m surprised to find no other threads talking about this in the support forum (maybe I didn’t know where to look) and I’m really not finding anywhere where such a thing could be configured.

Thanks in advance to anybody who takes the time to read this, even if you can’t help. And, of course, any other ideas are welcome. Even if you feel it’s far-fetched, ideas are appreciated.

Update: I can now see it in my old games. I was confused about not seeing it in older games because I have a couple of duplicated SGF uploaded and I was looking at the wrong version of the games.

So as far as I can tell the problem only exists in the last game I uploaded. So I guess review taking longer is a real possibility then?

I can see that though you are definitely as supported, AI review did not run for a game of yours.

I triggered it manually.

If it happens again, please report that game using the “Report game” button on the right menu, we’ll track down what might be broken.

1 Like

Update - something odd: although I triggered it, there still are not full analysis results.

I’ll investigate further

1 Like

Something’s not working properly, obviously… anoek is on to it.


Thanks a lot!

Just in case it helps, I’ll post a couple more details:

  • I’m not seeing red dots shuffling over the win-pct chart as I usually do.
  • The game was played on Pandanet and exported as an sgf file.
  • When I analyzed another game just now (also from an sgf file, but a historic game instead of one of mine: https://online-go.com/game/22630807) I get three static red dots instead of the usual dot-shuffling.
  • My account was created by logging in through Google.
  • 24hs ago, I analyzed a game and it worked properly. Didn’t try analyzing any other games in between that one and this one.
  • The game you can see in my account is the second attempt I made of analyzing that game. I tried deleting the SGF file from my collection and adding it again to see if it helped, but it didn’t.

It appears to be fixed :slight_smile:

Thanks! That’s great!

I just uploaded another game that I just played and the same seems to be happening. So it might be a recurring thing with my account, for some reason. https://online-go.com/game/22656765