Games are not shown in lobby

I recently enabled “experimental settings” and since then my games are only shown in a list and not the Board for each game. I disabled it since, logged off an on again and reset my settings. Nothing has worked so far.
It only affects my own active games. All other games on other profiles and such, have previews.
Can anybody help me?

1 Like

Okay. I solved it. I had to adjust the “Game Thumbnail list threshold” in generel settings.