Google Chrome keeps on notifying time to move

The title pretty much says it all.
I am playing only one game at this time. It is a correspondence game, and there is plenty of time for me to move. I keep on getting popup notifications (from the Chrome browser) that it is time to move. This seems to be a bug. As a workaround I would like to turn notifications for my turn to move off altogether, but I could not find a setting for this. Please help because it is quite annoying.


If you click on your name on the top right, you can choose Settings.
There under General Preferences you can toggle Desktop notifications.


I fixed some notification stuff the other day, it might have exposed some other bugs.

Do you happen to have a notification here:


or does it say No notifications like mine?


I have the 0 counts and not the “no notifications” message.
The message reads: your turn to move in game xxxx. It appears in the lower right hand corner. The message popped up twice, correction three times, correction four times, while I was replying here.

1 Like

Ok, for now I suggest disabling those notifications as @joachim suggested, I’ll see if I can figure out what’s going on.

I disabled desktop notifications, but it doesn’t help. Just got the same notifications over and over.

1 Like

Would it be possible for you to capture a screenshot of it for me?

I was about to add a screenshot. Here it is (cut out the relevant part).


Thanks I’ll look into it

By the way, it is the same kind of notification that notifies me that you replied to this post.

1 Like

For the time being I have disabled notifications for ‘’. Found this setting under the cookies settings for various site. Since then I didn’t get any ‘your turn to move’ notifications.

1 Like

I agree. I’ve seen it too. It doesn’t happen often. More often, I don’t get any notification at all that it is my turn. If a developer encounters this, perhaps it will get fixed.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.