I can't post on these forums using my main account :(


I’m having a really weird issue on my main account- I can’t post anything to the online forums. I can type up a topic like I’m doing right now, but when I click the “+ Create Topic” button, an error message pops up that says “Something has gone wrong. Perhaps this topic was closed or deleted while you were looking at it?”

I also can’t see any reply buttons on threads; for example:

Any idea what’s going on? I finally just made this new account to see if it would be able to post, and apparently it is able to post since this posted :stuck_out_tongue:

I’d love to be able to be part of the forums on my main account, instead of this one, so any help would be appreciated.

Things I’ve Tried That Didn’t Work:

  • Clearing my cookies
  • Switching browsers (I’ve tried posting from both firefox and chrome; neither work)

Possibly useful information:

  • When I click that “+ Create Topic” button while the chrome dev tools sidebar is open, I see that clicking the button causes a 422 error to pop up in the console: “POST ember_jquery-c510009d3d7cecdf3f948f54d4922d9a.js:3 https://forums.online-go.com/posts 422 (Unprocessable Entity)”

This is possibly a Discourse issue (our forum software). Normally I’d upgrade it every week or so but I’ve been holding off because this next upgrade is a bit more intrusive than the others… I’ll probably get to it here in a couple of weeks once I’m back from the holidays

1 Like

Any updates on this? My main account still doesn’t work

I haven’t run this upgrade yet but I will soon.

1 Like