List mode for active games under Home


If this is a duplicate post or I’m just missing the setting, I apologize in advance. After the update on Monday 13 February, my active games are listed as images of the games as they currently stand. Before the update, I used the list view for active games and liked it. I play several slow games at once and it’s hard to see everything at once if not in list view. Is there some setting to reactivate this? If not, could list view for active games be added back in as a setting?

Thank you


Don’t worry, I used the image view and now have the list view, I am sure that this is temporary.


That is reassuring, I’m really hoping for a solution soon, though.

1 Like

The new site is really pretty, too. I like the changes overall. I’m just going to be “that guy” on this one issue :slight_smile:

Hi there, ive been told in another thread that it depends on the number of games you play, i prefer having the thumbnails of the games, where i can see each game, rather than having a list, and i have a list at the moment.

Hopefully this will change as there does not appear to be a setting change option for this as of yet, but the change may have something to do with loading times and such, as i have 22 slow games on and i still prefer having the small versions of the game to see rather than having a list, but a list is what i currently have for the moment, and with 22 games it may lag or something i dont know.

Just thought i would share with you

same issue. only trouble ive had with the new site so far.

I use the thumbnail view, and it seems like the games aren’t listed in time remaining order, like it used to. Kind of useful if you have a lot of correspondence games.

1 Like

Not only it’s not sorted, I can’t see in which games it’s my turn to move. I’d say right now the game list is kinda completety broken…


Yep - this is also something I am waiting for. The board view is not helpful for me.

1 Like

It seems to be back to normal. Thanks OGS Dev team!

FYI I’ve added in the missing control to determine what the cutoff for thumbnail vs list mode is under settings, which of course can be always show lists if you prefer.


Still does not work for me as expected. If I switch to thumbnail mode, the games where I’m to move are highlighted in green; but in the list view mode they are not. In either mode, the list is not sorted by the time remaining.

The new cutoff control does work, though :slight_smile:


Yea, there’s still no visual difference between pending and other games. No sorting either :confused:

not knowing which boards are your turn to play in sucks.

1 Like

Not sure whether it’s just me, but now I can see which games are pending my turn even in the list view. Those games pending my turn will have the remaining time in bold, whereas the font for those not pending my turn are slightly faded.

1 Like

@Sadaharu I think you are refering to paused games (weekend, or just pause). I’m sure it’ll be far more visible when it’s there. :wink:

1 Like

(Oh, then I also misunderstood, like @Sadaharu … thanks for clarification, @mlopezviedma!)

Copying from another thread:

Regarding the display problem on the Overview page:

For now, please go to your settings page and switch to thumbnail view, something like my setting pictured below:

In Thumbnail View, the games where it’s your turn to play will be highlighted in green.

1 Like

Ah, so it showed whether it was paused or not… And I was happy for a while thinking that the problem was solved… :pensive:

@trohde thanks for the suggestion but it’s not very practical when you have close to 200 running games…

1 Like

Come on, anoek, come on! Fix all the things!! :stuck_out_tongue_winking_eye:

1 Like

Noticed that the list view is back as it was before now. Thanks!!