Login Error for Forum

Is anyone else getting “Login Error” when trying to log in to the Forum? This problem started for me 2 days ago. I log in to OGS using my account name and password with no problem. Then I press the log-in button on the Forum page. Normally it logs me in automatically using my OGS credential, but now it gives me the error message. I am using Chrome on an HP laptop, fully updated. No updates to Chrome or HP occurred preceding the start of this problem so far as I know. The first time I got the error, I restarted Chrome, went through my normal procedure, and it logged me in. But subsequently that didn’t work. Now I am getting into the Forum by logging in initially using a private window. Comments @anoek?

Same here [solved for me, by now]. Thx!

So how did it get solved for you?

I was capable to get inside forums/log in only by phone (android). Today i try it again with ussualy interface and, surprise, i could get inside , no problem! I don’t have any explanation but it’s solved , for me. :slight_smile:

It is now fixed for me too. My guess is that my post called a minor problem to anoek’s attention and that he fixed it. Thank you, @anoek

1 Like

Me in front of log in forum.

First thx to Conrad_Melville who created this topic. For me the problem has been started again. Seems to be for a FAQ (Frequently Asked Questions) one. That’s why I posted the pic. Might be seen by @anoek.

Yes, I also had the problem come back late last night, but now the login was okay.

1 Like

I also had the problem after clearing cookies for an unrelated reason. Now it seems I’m logged in automatically again when coming from the main site.

This problem seems to have spiked after an update of the forums, I’m looking into it.

Edit: Looks like a rather large block of IP’s was blocked for some reason, I cleared it out so that should resolve things in a more permanent fashion for folks that were having problems in this thread :slight_smile:


Many thanks @anoek!

1 Like