Move indicator disappeared/broken

Anyone else? Just me? I just refreshed the page and it was gone.


Do you mean the one with the number of games in which it’s your turn to play?


Are you sure you still have games in which it’s your turn?

You can clearly see in the screenshot that it’s my turn in two games.

1 Like

A ok sorry I Don’t have your screenshot

I experienced the same yesterday temporarily.

1 Like

It’s also gone on my phone.
Is this the new normal, should I just get used to it?

It’s still there for me

Edit: switch it off and on again?

If I move my mouse over it, the cursor turns to a hand, like it’s supposed to be there but just doesn’t show.

Auto- advance doesn’t work either (yes I toggled it).

Try ctrl+F5 (ctrl+fn+f5 if you have function keys enabled) for starters in case it is just some corrupted cache… The indicator should be there.

1 Like

I did. It was the first thing I tried, since it’s worked before on other issues.
I did it just now just in case, still nope.
I opened a new window, doesn’t show.

Hmm unfortunately that pretty much exhausted my troubleshooting experience :grinning:.

Any new extensions or adblockers?

1 Like

I just had my page open and wanted to refresh the game list (I was too lazy to do the two clicks and short by clock), and it just disappeared.

I checked my phone a few hours later, gone there, too.

Hm, for a few minutes before it was stuck to 45 moves, although I was playing my moves in games.

EDIT: I restarted my phone, still no.
And my browser (I can’t restart my laptop rn), but still no on the browser as well.

Well, in that case please wait for someone more clever. :grinning: If you would not mind, share you OS and browser (extensions cant hurt either or anything that cones to mind). Sometimes it can help to try and reproduce…

1 Like

Win 10, 64bit.
Google Chrome, Version 84.0.4147.89 (Official Build) (64-bit).
I have the same extensions for months, Adblocker, enhanced Youtube and Augmented Steam (I feel that’s more TMI that it seems :stuck_out_tongue: ).

And the phone is a Redmi 6 with Android version 9PPR1.180610.011.

If that more clever person comes along, they can ask if they need more info. :slight_smile:

If it could help I still have it myself (Android phone/Opera browser).

I had switched off my laptop and now that I switched it back on, it’s still not there.

I know it’s not the biggest tragedy to befall mankind, but since auto-advance doesn’t work either, I have to go to a game, play my move, go back to the homepage, see the next game that I need to play and then back to the homepage etcetc, so any help would be apreciated.

Was there a time that we didn’t have that indicator? :thinking: It feels like another life.


I’m useless with HTML, but I think this shows that indeed the indicator is there, but it doesn’t show?

Plz help. :cry: :cry: :cry:

1 Like