Not allowed to access this game???

there is someing wrong
i’m not playing a game,but the system shows that there is a game.and i can’t cancel or play this game

Some details would help (url, game ID, how did you find it)

But there are private games on this server. When a game is private, only the players can see it.

1 Like

thanks! but this game is on my account. I see it on my homepage(the little black botton)
and on the homepage. It shows that I am not playing a game currently.
So I am just confused.
Thank you so much!

1 Like

What is the URL that appears in the address bar when you get the error message?

It would be difficult to debug this further without some basic information.

thanks!! this is the adress

Now that you are in the game and have contributed to the game chat, perhaps you should make a move. Maybe the game will show up in your game list when a move is played. I see from the information that you created the game.

I couldn’t do anything
All the action I do the system showswrong
by the way

I think this game is glitched, the profile pictures also don’t load, you’re displayed as 27k, which is a rank that’s currently not even possible in our system, and when I try to open the access settings I get a 500 error.

@anoek, you might like to have a look at this.


I can’t even get the game to load. I get the same “Not allowed …” error message shown in the first post. Maybe moderator accounts are able to actually see something, but others are locked out?

1 Like

No, I tried to decide the game and then annul it per the OP’s request, and I got the error message. I referred it to anoek yesterday, and he is looking into it.

Did you only get that error message after you attempted to annul the game? But saw something else initially?

It seems that earlier posts from you (@Conrad_Melville) and @Vsotvep indicated that you could both see which players were involved in the game, and maybe neither of you got that error message earlier?

I was just trying to point out that when I tried to view the game, I cannot even see who the players are, and just immediately receive the error message. It seems that the original poster also has a similar experience (note that the black player box in their screenshot does not have a name). Just for completeness, this is what I immediately get when I try to open the game (and this is similar to what I saw yesterday):

Note that the player boxes seem to be very different than what @Vsotvep sees:

My point is just that moderator accounts (with special privileges and access) might have a different perspective of the problem than other accounts. I just wanted to point that out in case it might have been helpful.

Yeah, the game is private so only the players involved and “staff” (because it sounds funny) should be able to access it, but it seems to have glitched out. So indeed you seeing the “Not allowed” is expected, the rest not so much…

1 Like

It’s a private game, that’s why it’s not visible.

1 Like

It’s funny that one of the players involved could not see it as well.

it should be my private game (I created it)
But now I couldn’t do anything. All I can see is a error

1 Like