Pass move played, but I did not press the Pass button


I just finished this game on OGS where 2 different times (at black moves 176 and 196) after using the score estimator, I (and my opponent, as indicated in the chat) were surprised to see that I had “passed” although I did not press the pass button. Has anyone else had this problem?

I wonder if it might be that the Pass button is at the same position as the “Return to Game” button and a perhaps faulty mouse might send two clicks? I’ve tried to recreate this playing against Master Mantis with the same computer and mouse but have not yet seen it occur again.

accidental double click is my only explanation at this point. I think it was brought up recently that the buttons are right on top of each other, but it may take some time until the page gets re-designed.

If it becomes too big of an issue, you can change input type from single-click to submit button in the settings, pass button will then have a pop-up alert, but you will also have to confirm each move :frowning:

1 Like

Chrome is the most tested browser for PC. I learned the hard way that IE10 will trigger some of the buttons above the chat window when it shouldn’t.

I don’t see how you can double click pass… Clicking pass brings up a confirmation dialog. Unless you use some keypress instead of mouse

Strange that I have never seen this dialog. :thinking:

This is on Chrome on my desktop. I didn’t dare try pressing the “pass” button on my phone in case that doesn’t have a dialg … because I’ve never tried it before on my phone!

However, I knew this worked on the desktop because the “Back to Game” and “Pass” buttons are in the same place, and sometimes my mouse bounces and hits Pass straight after “Back to Game”.


AFAIK the pop up only compes up when the “submit on button” mode is enabled (which is default for correspondence, but not for live games)

1 Like

That explains it. I do not play correspondence and I also do not use the “Submit” button.

Yes, I think that was happening in my game. I was not able to re-create it but that does not mean that it won’t happen again. Or will not happen to others … so be warned! I think I will start using the “Submit” button in my live games and see how that goes.

If you don’t use the Submit button, then how can you accidentally hit Pass?

It’s only a bounce on the Submit button that accidentally hits it…

Going by the OP’s explanation he was in score estimator and clicked back to game. I have tried it and the buttons really are on top of each other.

Another solution might be to have the pass disabled for a second after clicking back to game (if it would be easier than moving them around)

1 Like

Fwiw, if people don’t mind, moving then is easiest .


If that was the case then certain rule sets differ on which player should move after coming back to the game.

Not sure if that rule under Japanese is fully implemented here.

:smiley: damn, I never expected this thread to get so confusing :smiley:

Just to make things clear. If I understand correctly OP used score estimator (not remove dead stones at the end) and clicked back to game, after getting (probably completely wrong) estimate from our robot. Thanks to a faulty mouse or accidental double click clicked pass which is right below without wanting to.

The same issue can probably arrose also by getting back from analyze.

I doubt the resuming after both players passed is implemented according to official rules, but am not sure if it is even possible in online games. Anyway that would be an issue for another thread :slight_smile:

You understand it correctly, @Adam3141 – and (in the game in question) the score estimator seemed fairly accurate. :slightly_smiling_face:

The delay idea seems pretty simple and would probably work except for blitz games, but then who uses the estimator in a blitz game?

Are we saying that the bounce to misclick pass happened in a live game upon exit from Analysis mode?

If so, then the change I already posted ought to cure this: it move the “back to game” away from colocation with “Pass”.

I think the OP was using the “score estimator”, not “analysis mode”. But the effect for both is probably the same and moving the button should help solve the problem in both situations.

1 Like