Suggestions needed to upload SGF to SGF Library

Since about a week ago, my “Upload” function stopped working. I’m a site supporter with 25/mon. and used to have such great function. Please help. Thanks!

Could you give some more details (browser/os/what page youre on) I just tried Upload in the SGF library, it worked as expected for me.

1 Like

Or if it’s a specific sgf, or from a specific place (server, collection, subscription) they can have things in the file that stops it from being parser correctly.

1 Like

Thanks. I tried different files on different computers, unfortunately non works. Any suggestion on who I should reach out to?

Thanks. I tried different files on different computers, unfortunately non works. Some SGF files are quite plain. Even demo file downloaded from OGS itself. Any suggestion on who I should reach out to?

Do you want to share an example sgf file?

I believe you can possibly add it to the forum in a post for example.

1 Like

demo-918233.sgf (198 Bytes)
B lucky 30-stone dragon kill.sgf (407 Bytes)
Here are two files, one generated from YiKe Weiqi website, the other from OGS demo board. Thanks a lot!

Loading fine for me. See: 张智渊 vs. 郑永钰

Note that the first demo is just empty.

1 Like

Hello, can you please help ask IT specialist to fix my account? I’ve been a site supporter for over a year. Currently on $25/month. Somehow my “upload” function to SGF Library is not working. I even just tried deleting 10 old files, but still not able to upload new SGF. Many thanks!
Or, is there a phone I can call for web support?

Certainly someone might be able to help you, @benjito for example might have some ideas.

However it helps if you can try to help figure out what’s going wrong.

So far

  • It used to work before now it doesn’t.
  • It’s not necessarily the sgfs, since @richyfourtytwo re-uploaded one of your sgfs and it worked for them (the other demo one was supposedly empty - which I’ve seen happen before).
  • It’s mostly working for other people.

It makes me think it could possibly be browser related? Have you changed browsers recently enough (between it working and not working). Which browser do you tend to use with OGS?

Other questions, are you using the Upload button, or are you dragging and dropping the file into your library?

It could be that one of those things stopped working for example.

I didn’t catch - did we figure out what browser & version & OS OP has tried?

Also, if you open the JS Console (Ctrl+Shift+J on Windows) before hitting upload, there may be some hints in there.

1 Like

Many thanks for your previous help! I appreciate it. OGS upload became fine about 2 weeks ago, but after several days, I again could not upload. I checked the Chrome setting and it says “browser is been managed”. Should I remove the “manage”? OS is Mojave 10.14.6. Thanks again!

That means Big Brother is on your computer, talk to your IT department!