The flat/simple stones are missing the "last move" circles

I’m pretty sure this is a recent bug, maybe as of this morning.

If you’re using the flat stone / no texture / whatever you call the simplest graphics, the circle that marks the last move is missing.

39%20AM 55%20AM


I just tried that on my Safari/IPhone and works fine

1 Like

Interesting. I tried it on Firefox and Chrome on OS X, and the circle is missing on both. White and black stones as well, it’s not like just 1 of the circles is missing.

doesn’t work on firefox.

@lysnew do you have reloaded the page.

@anoek changed the goban code. My development version works without that changes.
(At commit cdd3d970db6048a7b240d593f4a9e45c730260f2 the circles are visible).

1 Like

Same on my iPhone: there’s no longer a “last move” indication.
Both in the Safari & DuckDuckGo browsers.
BTW, where’s there a setting to get anything other than flat black/white stones?


Click on your user icon on the top right:


Fixed, thanks for bringing it to our attention!


Actually I have some problem about reloading the page.
I asked for help but got no answers.

So maybe this is why I didn’t have that problem. Silly! :smiley:

1 Like