Unable to Start a New Game

Whenever I try to send a challenge or make a new game I get an error that says " SyntaxError: Unexpected token ‘<’, “”. After I finished my last game, I had this issue, asked my opponent to start a game instead, and I guess they had the same problem. Is this a user issue or an OGS issue?

1 Like

Is there any particular settings you’re choosing that might help to recreate the issue?

I can create a challenge, but I haven’t tested all possible settings. It could be a cache issue, it could be a problem with a particular setting, it’s hard to know exactly.


I turned off “Pause on Weekends” then it worked again… very strange.

Maybe you could share the game where you tried to create the challenge?

I’m also unable to reproduce even with “Paused on weekends”, but maybe there is an additional hint in the time settings for that specific game.

Also, if you see console errors (Finding your browser console) with more detail, that might help too.


I got this just now, on my local dev instance.

I’ve posted the screenshot in dev-chat.


Thank you!