Why does my goban look so crappy?

On all browsers on my desktop PC (Chrome, Firefox, Waterfox, Edge) my goban and stones look blurry, with little gaps between some of the lines. Zooming in and out doesn’t change it. Disabling all extensions doesn’t change it.

Can anybody suggest why? It’s like some windows 10 setting is somehow messing with the rendering on OGS. It’s probably something super obvious, but I can’t figure it out.

On my laptop, it looks perfectly fine.

1 Like

It seems like you have a different board and stones options in different computers from the option settings up on the right side. Here is what you seem to have:

Here are the standards OGS options which I assume you would like to revert to:

1 Like

You mean you tried to zoom out with Ctrl + minus?

That’s what I was going to suggest anyway to change goban resolution, if it doesn’t work then I don’t know how to solve it.

Maybe try to change your monitor resolution to higher in the settings?

The Goban dynamically adapts to window size, never mind how much you ctrl/cmd+plus or ctrl/cmd+minus — trying changing the page zoom away 100% seems to do weird things sometimes, so … I’d suggest trying ctrl/cmd+0.

My pc broke down and I’m playing from ipad now, cannot verify my assumptions to respond you adequately. Maybe I will ask for a flatmate’s laptop tomorrow to check my hypothesis.

From what I remember when you zoom in/out goban adapts to your window size and resolution changes as an implication of that. OP has problems with crappy low res of his goban. My assumption is that he could go around it by zooming out and forcing ogs to give higher res to his goban.

Your suggestion to leave things as they are doesn’t seem to contribute to his problem solution.

Thanks for the replies.

Monitor resolution is max. The rest of the site looks fine, so do other websites.
Zoom level changes nothing.
Stone options change nothing.

This is happening on every browser on this machine, even freshly installed ones, while logged out, logged in, doesn’t change the problem.

It can’t be an OGS or Browser specific setting.

Edit: Just tried messing with the compatibility options, High DPI settings etc for Firefox. Also didn’t help.
Edit 2: This issue doesn’t exist for other user accounts on this windows machine.
I also haven’t been able to fix it by messing with anti-aliasing etc on the NVIDIA display settings.

THIS is very interesting, and essential information … I’m not a very experienced Windows user … is there a quick and easy way to compare different users’ screen/video (etc.) settings?

How does it look in a fresh user acct on that machine, with factory settings?

1 Like

I’m not sure regarding the first question.
For the second one, it looks exactly like the 2nd screenshot in my OP, taken from my laptop. Crisp and normal.

Well, if it looks bad in ONE account on your desktop but not in in OTHER accounts, we want to know what’s different there, no? It has to be some setting in that one account.

Other machines are not really relevant here, I mean, it looks great on my Mac but that doesn’t help, right? :wink:

Oh, I misunderstood, forgive me … so in your other accounts it looks like on your laptop, where it looks good … my brain is a little foggy today.

But now we know it hasn’t got to do with OGS but with some setting in that one account on your desktop.

I’m pretty sure the culprit is the windows display scaling option. If it’s set to 100% the board looks crisp. At 150% it’s fine, albeit a bit blurry but at 125% and 175% gaps appear and it looks like your screenshot. Try setting the scale under System > Display > Scale & layout to 100% and see if it goes away.

1 Like

I also thought it might be this, but display scaling is already 100%, same as font scaling. Changing it and switching it back also hasn’t helped.

I somehow fixed this, by zooming way out, then way in, then way out again, then back to 100%

Now it’s fine.

God knows why. I’ve zoomed in and out before to try and reset it. But I’ll take it.