OGS not loading


#1

Third day cant open OGS, not loading, just a blank page. Tried different browsers, ip’s, etc.
Any thoughts?


#2

Try opening a private window first.


#3

I’ve already tried this.


#4

Not really to be honest :frowning: are you by any chance running TOR?


#5

No, not using TOR.
I’ve called a friend from another part of the city, he checked, and had the same problem. I’m from Chisinau, Moldova.
Used a proxy, the site opened, but no games were loading.


#6

What kind of machine are you on?

How technical are you?

If you can run a command on your machine, do

Windows:

tracert online-go.com

OSX:

traceroute online-go.com

and tell us what it says.

Cheers,

GaJ


#7

My computer is good. As I mentioned before, I’ve checked with a friend who is in another location, and he had the same problem.

Your command shows this:

%D0%A1%D0%BD%D0%B8%D0%BC%D0%BE%D0%BA


#8

Under Chrome can you open Developer Tools (It is View->Developer->Tools for me. It might also be under “More Tools” or similar, or ctrl-shift-i ) and show us what’s on the Console tab:


#9

This:


#10

Interesting - you are receiving something :slight_smile:

Can you click on the tab marked “Console” in the top right.

We don’t need to see the blank page or bottom left section but we do need to see everything in the console tab.


#11

Only this:

%D0%A1%D0%BD%D0%B8%D0%BC%D0%BE%D0%BA


#12

Well, that should not be able to happen.

It seems to be saying “I got bad code from OGS”.

Can you clear the browser cache and try again?


#13

It was open in a private window.
Also, my friend never entered OGS before, and got the same issue.


#14

@anoek I’m out of ideas … is it possible that some cloudflare site is not serving up properly? The OP is being served by a different IP than I am…


#15

Maybe you need update your browser or OS.:wink:.


#17

That could be right .

What version of Chrome do you have?

Also, what do you see if you visit

https://cdn.online-go.com/lib/limonte-sweetalert2/6.0.1/sweetalert2.min.js

(should be a big page of code)


#18

Interesting. Well, I’ve purged that file from the cloudflare CDN cache in case it got corrupted somehow, want to try again and see if that fixed things?


#19

It says:

!function(e,t){“object”==typeof exports&&“undefined”!=typeof module?module.exports=t():“function”==typeof define&&define.amd?define(t):e.Sweetalert2=t()}(this,function(){“use strict”;var e=“swal2-”,t=function(t){var n={};for(var o in t)n[t[o]]=e+t[o];return n},n=t([“container”,“in”,“iosfix”,“modal”,“overlay”,“fade”,“show”,“hide”,“noanimation”,“close”,“content”,“spacer”,“confirm”,“cancel”,“icon”,“image”,“input”,“file”,“range”,“select”,“radio”,“checkbox”,“textarea”,“inputerror”,“validationerror”,“progresssteps”,“activeprogressstep”,“progresscircle”,“progressline”,“loading”,“styled”]),o=t([“success”,“warning”,“info”,“question”,“error”]),r={title:"",text:"",html:"",type:null,customClass:"",animation:!0,allowOutsideClick:!0,allowEscapeKey:!0,showConfirmButton:!0,showCancelButton:!1,preConfirm:null,confirmButtonText:“OK”,confirmButtonColo;


#20

(Also you might try shift-reloading yourself or manually clearing your cache too)


#21

@anoek

Same result.

Thank you for you suggestions, but as I’ve said before, OGS is not working not only on my computer, but on my friends’ too.
Same thing on my phone.