Please remove that ! for games without handicap

Hey guys,

I appreciate you trying to improve the site constantly and please continue to do so, BUT…

Games without handicap are a very common thing and need not be announced with that annoying red exclamation mark, like they’re something really strange or even wicked. Also, there is already a column that lets everybody know if the game has handicap or not.

Personally, I dislike handicap games both ways, receiving it and giving it, and I think lots of other people think so.

Please rethink this. Almost every game right now is marked like it’s something unusual, while in fact it seems to be the most common choice.


Umm… no. The exclam even tells you why it’s there. Mouse-over.

I don’t get it. There is no ! with and without handicap

1 Like

Ok, well it’s your site. I really think this is superflous, given the already existing column for that. But hey, do as you like.

The system currently “Cries Wolf” for any custom komi even when komi is set the same as default. My guess is that is what you saw.

That’s not what it does though.

Bildschirmfoto%20vom%202019-08-06%2022-52-58 Bildschirmfoto%20vom%202019-08-06%2022-52-25

Show us the mouse-over text for the exclam, please.

1 Like

Here’s an example of a mouseover for the warning sign:


There you go. It is there for all the games…


That’s interesting. On my machine, it is there for every game… just posted the screen shots.

Aha! We have a translation issue/bug.

@Eugene The German text reads: “Custom handicap: No”, despite showing the exclam for custom komi. That’s a translation issue, right?

It’s got nothing to do with handicap. The exclam just shows whenever people choose ‘custom komi’.

I’ve been here now for quite a while, but custom komi games are rather rare. Right now, EVERY single game on my machine has that marker… maybe more than just a translation bug.

I think it also comes up for extremely blitz-y blitz games …

Anyway, IMO it doesn’t take anything away from anybody who dislikes it or who just doesn’t care about what Komi is given (or taken), but it is valuable for those who do.

So … I’d say it’s good to have it—given that the bugs are ironed out, which our devs constantly work on doing.

And for this apparent bug I’ll mention @anoek, maybe he can make something out of it.


Ah … it marks every game with the (correct) handicap status (automatic or no), so no matter what the setting it gets marked. Probably a minor bug. You’ll figure it out … :slight_smile:

1 Like

No, it doesn’t. I just created a challenge with ‘2’ handicap and ‘none’ and it doesn’t show the exclam for the ‘none’ option.

I’m all for marking games with unusual settings. Just not marking ALL of them no matter what the settings :wink:

And yes, I know the komi marker as it should be and it makes total sense.


I’ve notified @anoek of this thread, in case there really is a bug.

1 Like

As I said smurph, it does on my machine. I can try and screenshoot it all, but it is a bit cumbersome on my setup (2 screens and the linux screenshooter behaves a bit oddly…). Trust me, there are games with “Custom handicap: Nein” and others with “Custom handicap: Automatisch”, and there is not a single game without the marker.


I can see that, but it’s not related to the intended feature. It’s possible that your setup shows them… but that would be a bug. In this case it could be helpful if you shared your browser make and version etc.